1
$\begingroup$

Thought the answer for this was straightforward, but that approach isn't working.

For the Doorway.013 object you can see that 'Show in Viewports' has been unchecked, but 'Selectable' is still checked. However I can't actually select the object and move it, etc. Is there another toggle somewhere to make it work?

enter image description here

$\endgroup$
2
  • $\begingroup$ I'm not sure what you want, maybe what you want is something like Viewport Display (under the Visibility options) > Display as > Wire, in that case you'll only see a wire $\endgroup$ – moonboots Sep 14 '19 at 6:54
  • $\begingroup$ It's currently set to a Wireframe display, but I'm trying to hide the wires. I'd prefer that object to not be visible, but still be able to move that group around. $\endgroup$ – Sam Vimes Sep 15 '19 at 7:05
1
$\begingroup$

Found the answer here:

https://blender.community/c/rightclickselect/ltdbbc/

This appears to replace the 'transparency' option in previous versions of blender.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.