0
$\begingroup$

I have set my render engine to workbench. I have set my world viewport display to completely black. In both solid and rendered view the background is black. If I render an image though I get a grey background. Does anyone know what settings I have missed. Thanks.

enter image description here

This is what I get.

enter image description here

This is what I'm trying to get.

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ That is the correct setting to change the background color. Have you changed something in the color management settings? $\endgroup$
    – Robert Gützkow
    Sep 13, 2019 at 22:19
  • $\begingroup$ Hi, I've edited my question to add my colour management settings. I don't remember changing anything other than the lighting to flat. $\endgroup$
    – James
    Sep 13, 2019 at 22:50
  • $\begingroup$ My issue was a plane I had in the background that had a black material assigned. This was done for the cycles render. For some reason in Workbench render this showed up as light grey. Once I deleted my background plane this rendered black for the background. $\endgroup$
    – James
    Sep 13, 2019 at 23:17

0

You must log in to answer this question.

Browse other questions tagged .