0
$\begingroup$

I've been following this Blender Guru tutorial - https://www.blenderguru.com/tutorials/introduction-to-the-fluid-simulator - however, mine doesn't appear to be working properly. I'm not sure if there are Domain settings I need to adjust first, though I suspect it's more to do with the fluid itself. So far I've tried increasing the resolution, scaling the fluid object to make it smaller, decreasing the size of the Domain cube...

This is what happens when I bake it:

https://imgur.com/banSaLG

$\endgroup$
  • $\begingroup$ Did it work before you bake it, or not at all? What happens if you play the animation? $\endgroup$ – Luciano Sep 13 '19 at 14:20
  • $\begingroup$ Not at all. To be honest, I'm not even sure how you preview the simulation before baking. Nothing happens in Render mode anyway. $\endgroup$ – DustyShinigami Sep 13 '19 at 14:24
  • $\begingroup$ Bumpety bump. Anyone? $\endgroup$ – DustyShinigami Sep 13 '19 at 19:42
  • $\begingroup$ Okay, looks like I've had to look into this further without any help. After a bit of experimenting, it looks like there's something amiss with the starter file I downloaded, which keeps causing the Domain cube to mess up. Even before baking the simulation. I've tried appending just the mug with a fresh new scene, placed it within a cube, applied the appropriate physics, and it seems to be working correctly now. $\endgroup$ – DustyShinigami Sep 13 '19 at 19:58
  • $\begingroup$ Nope. Looks like I haven't fixed it after all. Once I've set everything up again, the same problem persists. :( $\endgroup$ – DustyShinigami Sep 13 '19 at 20:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.