0
$\begingroup$

Two months ago I cut a music video in VSE with many movie strips laying synchronized upon each other (on different channels). I loved how the preview window always showed the current frame of the strip handle I was just dragging. This even worked when there were other movie strips located "above" the strip I was editing (I think the preview channel was set to "0").

Now I'm on vacation and want to cut another music video on my laptop (Blender 2.8), but somehow the preview window is just showing the frame of the channel which is set in the N-panel. Just a still frame of where the playback cursor (line) is located.

Am I missing an option which I do have to check?

Thanks for your help in advance!

$\endgroup$
0
$\begingroup$

Hold down shift and use the Right mouse button on the strip you wish to scrub.

Very non-intuitive.

Found about about it from the great Blender Frenzy who is investigating VSE in 2.8 after creating a great free series of videos on VSE in 2.79

$\endgroup$
  • $\begingroup$ Thank you so much for your answer. This is totally odd. I'm back home right now and on my desktop pc I just have to right click (without shift) on a clip and I can scrub through it. On my laptop even the shift + right click does not work.. I have no idea by what this behavior is caused. $\endgroup$ – Chris Sep 18 at 23:23
0
$\begingroup$

Solution of my problem: It had something to do with different Blender Versions. On my desktop PC I had not the official release of Blender 2.8. Instead I had the version from 2019-02-14 07:01 // Hash: c6cbcf83d015. To get the official Blender 2.8 release behave the same I exported the key configuration of the older version and imported them to 2.8. Now it behaves the same.

What keeps me wondering is, that I can't find the corresponding command for this scrubbing function (which on offical 2.8 "Shift + R-Click, as rob found out (don't know why it was not working on my laptop...) in the Keymap preferences. If this was the case one could simply redefine the right click function. One can deactive the context menu, but then of course the RMB does nothing.

However, with the workaround my problem seems to be kind of solved for now.

$\endgroup$
  • $\begingroup$ I found it! Search for "Change Frame" in the Keymap preferences and change from Shift+RMB to simply RMB. $\endgroup$ – Chris Sep 21 at 8:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.