1
$\begingroup$

So when I render the model with EEVEE the render output is different from the render preview in viewport.

Eevee render viewport screenshot:
Render viewport screenshot

Eevee render output:
enter image description here

Why are they different?

This last is the output from cycles.

Cycles render:
enter image description here

How do I achieve something like in the first image with EEVEE and Cycles?!?

$\endgroup$
  • $\begingroup$ have you tried adjusting your lights? It looks more harsh / powerful in the renders than in the preview. $\endgroup$ – Luciano Sep 12 at 13:10
  • $\begingroup$ @Luciano I didn't touch the lights... I don't know why are lights harsher in the output. I noticed today while playing in the viewport when I check Ambient Occlusion in the World tab that the image in the preview now turns to a harsh image like render? How to disable AO in the render? $\endgroup$ – Caslav Sep 13 at 6:45
  • 1
    $\begingroup$ The last two images are identical. Did you upload the wrong ones? $\endgroup$ – Tobias Einarsson Oct 13 at 18:35
  • $\begingroup$ Did you find a solution? $\endgroup$ – Luciano Dec 2 at 16:05
0
$\begingroup$

Check if Ambient Occlusion is on in the Render panel. That might make the object shadows disappear if it's off.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.