1
$\begingroup$

I am trying to render a fluid simulation in blender eevee but horizontal lines appear in every frame. Can someone help me out? enter image description here

$\endgroup$
  • $\begingroup$ It's been a while, did you figure out what was the problem? $\endgroup$ – Luciano Dec 2 at 16:02
0
$\begingroup$

I was testing fluid simulation here and had the same issue. The solution was to turn off "Show Backface" in the Material settings tab, under "Settings" like in the screenshot below. Then the lines don't show up anymore.

screenshot

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.