1
$\begingroup$

In my renders with Eevee, I'm getting pixelation of the light cone near the light source. What settings do I need to adjust to fix this please?

enter image description here

$\endgroup$
1
$\begingroup$

OK, I've discovered the answer.

In render setting for Eevee, go to 'Volumetrics' settings and change the 'tile size' to a smaller pixel size. You can also adjust the 'sample rate' settings underneath the 'tile size' settings.

This does seem to increase render time considerably however.

Another simpler option is to widen the angle of you light cone. I don't know why, but this too seems to eliminate the problem. Perhaps someone else can expand on why.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.