0
$\begingroup$

My rendering has no output, and I'm not sure why.

Here is the blend file:

https://drive.google.com/file/d/1nHG4czlHThpvDe4Zoi6kiDGLi3wHkhDw/view

And pictures of the output:

https://imgur.com/gallery/ncpiVhK

$\endgroup$
  • $\begingroup$ Disabling the sequencer seems to fix it... not sure why - imgur.com/vCaM1NC $\endgroup$ – Brian Gates Sep 12 at 7:49
  • $\begingroup$ Oh, OK, you got it yourself. I did not see the comment when posting the answer. You should generally post it as an answer even if it's to your own question if you find a solution... $\endgroup$ – Martin Z Sep 12 at 8:01
2
$\begingroup$

It seems the output is there. It is black. It comes from your sequencer where there is a PNG file.. You need to disable sequencer or delete the strip with the PNG file.

enter image description here

It does not seem you have any lights in the scene as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.