1
$\begingroup$

I have a lot of problems with box selection on objects, there are always not all objects selected !!

I don't have any fancy collections or wrong settings in the outliner, also when I zoom in - I can select them - whats wrong !?

enter image description here

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ can you supply an example file with viewport set to recreate the issue? blend-exchange.giantcowfilms.com Sounds like it might be a bug. $\endgroup$ – rob Sep 11 '19 at 10:12
  • 1
    $\begingroup$ yeah, I can confirm it's like a depth when selecting, when I zoom-in can select those smaller objects $\endgroup$ – sonicdee Sep 11 '19 at 10:46
  • 1
  • 1
    $\begingroup$ use this demo file just broder select the geometry from this zoom level (do not zoom in) and do a grab (g x) - a lot of obejcts are not moving (cause not selected) ! $\endgroup$ – sonicdee Sep 12 '19 at 9:23
  • 1
    $\begingroup$ I can confirm replication of the issue with your .blend. Very odd, Othorgraphic view and mucking about with the view clipping made no difference. I think you need to report it as a bug. wiki.blender.org/wiki/Process/Bug_Reports $\endgroup$ – rob Sep 12 '19 at 11:02
0
$\begingroup$

When I use "Origins (All)" - selection works ....

^ I try to find an example, because I'can't supply this (customer) data ...

enter image description here

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.