0
$\begingroup$

I have seen previous questions that say the text size can be set by using Ctrl+Alt+U. However, when I press these keys it doesn't seem to do anything at all.

I am using Blender 2.8 and Windows 10

How can I adjust text size of the interface?

$\endgroup$
0
$\begingroup$

Open the preferences (Edit > Preferences). There are two options that allow you to change the font size.

You can adjust the overall size of fonts and widgets using the Resolution Scale in the Interface tab.

Interface tab

Alternatively if you want to change the font size without affecting the size of icons and widgets, you can modify the theme's font size in the Theme tab under Text Style. There you can adjust the size using the Points option for panel titles, widgets and widget labels separately.

Theme tab

$\endgroup$
  • $\begingroup$ Thanks very much. That's worked fine $\endgroup$ – Graham Tranfield Sep 11 at 19:42
  • $\begingroup$ @GrahamTranfield Great! If my answer solved your problem, please consider marking it as accepted using the checkmark next to it. $\endgroup$ – rjg Sep 11 at 19:44
  • $\begingroup$ @Robert Sorry, I only just saw your comment. I've done it now $\endgroup$ – Graham Tranfield 23 hours ago
  • $\begingroup$ @GrahamTranfield No problem. You're aware that you've selected moonboots answer as accepted though? That's fine if you intended to do that, I was just a bit confused because your reply made it look like you wanted to accept my answer. $\endgroup$ – rjg 23 hours ago
  • $\begingroup$ @Robert Sorry, I didn't understand the system. I thought that I was able to click both and did not realise that unaccepted yours. I have now clicked yours as it was the first and more comprehensive answer $\endgroup$ – Graham Tranfield 3 hours ago
0
$\begingroup$

In Edit > Preferences > Themes > Text Styles.

Also, if you want to increase the size of the whole interface, Edit > Preferences > Interface > Display > Resolution Scale.

$\endgroup$
  • $\begingroup$ Thanks for your contribution too $\endgroup$ – Graham Tranfield Sep 11 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.