0
$\begingroup$

I am using blender 2.8, system Ubuntu
Here is the video codec of source file H264, MPEG-4 AVC
Frame rate 24

In blender, I set the output as
File format FFmpeg video
Encoding Container MPEG-4 Video codec H.264
Output Quality: High Quality

Why the video gets faded, or a dark shadow is formed after rendering?

Original video screenshot (screencast using Kazam): enter image description here

Screenshot of video rendered by blender: enter image description here

I also tried many other settings like AVI, but all are giving the same results.

$\endgroup$
0

2 Answers 2

1
$\begingroup$

The settings for the color management don't match with the color space for the images used.

If the colorspace for the original images is sRGB then set the View transform for sRGB (or "standard")

Read the following link:

Blender image output gets greyish touch

$\endgroup$
0
$\begingroup$

The problem was I started video editing using this button: enter image description here

The problem disappeared when I used
File-> New -> Video Editing

$\endgroup$
1
  • $\begingroup$ That's because the View Transform is set to Standard when using the application template (File > New > Video Editing). $\endgroup$
    – Robert Gützkow
    Commented Dec 5, 2019 at 18:23

Not the answer you're looking for? Browse other questions tagged .