0
$\begingroup$

I have a strange effect disabling texture painting. I try to draw a texture on a high poly object (470.000 vertices) that should later be projected onto a low poly object.

But the draw brush fills always the entire object in the moment I try to draw any.

I have the same effect with each of the draw brushes.

$\endgroup$
  • 2
    $\begingroup$ it depends on the unwrap method you've chosen, if you've just chosen Unwrap (first option) without marking any crease before, all the faces will overlap $\endgroup$ – moonboots Sep 10 at 7:59
  • $\begingroup$ Thank you!That did the trick and saved my day. I wasn't aware Dynop removed the UV from the modell and replaced it with the default. Unwrapping with smartUV (the HP is just a intermediate map) solved the issue. $\endgroup$ – Baylamon Sep 10 at 8:56
  • 1
    $\begingroup$ if you don't care about how you're UV map looks like, use the Smart UV Project mode $\endgroup$ – moonboots Sep 10 at 8:57
  • $\begingroup$ Just a comment: Smart UV Project sems not to be the perfect choice. It produces a lot of smaller perturbations and overlaps if you have very many vertices. In the end, one has the effect of 'sprinkling' a considerable number of unwanted areas. Better to mark a seam. CTRL Right Mouse helps find a way through areas with many vertices. $\endgroup$ – Baylamon Sep 17 at 18:27
  • $\begingroup$ Smart UV Project works perfectly and is very convenient, but you need to make sure that there is enough margin between your island (when you unwrap, Island Margin option) and that your brush doesn't have a too high Bleed option (Tool > Options > Bleed) $\endgroup$ – moonboots Sep 18 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.