2
$\begingroup$

I just started using blender and am doing the new version of the famous donut tutorial. One problem, when I right click the donut in object mode, the object context menu doesn't appear, anyone know what's up?

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ In Preferences>Keymap you have to select simple "Blender" preset and Left Click for "Select With". $\endgroup$
    – FFeller
    Sep 10, 2019 at 12:52

4 Answers 4

4
$\begingroup$

I had the same issue. I had to go on my mac settings for the mouse under preferences and activate: Secondary click -> click on the right side.

$\endgroup$
2
$\begingroup$

If you are using the right click select, then you can hit the W key, for the object context menu. Or if you'd like to use Left click select, you can click on edit, and then click on Preferences. Then under Keymap, change the, Select with mouse button, to Left. Then save the user preferences.

$\endgroup$
0
$\begingroup$

Just watch out if you're in Edit Mode or not (Tab). If you are in the Edit Mode, just go back to the view object and now select your object and right click outside the object.

$\endgroup$
0
$\begingroup$

Hit Tab to Edit Mode and you can right click the armature context menu

New contributor
Simone Wi is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .