0
$\begingroup$

I've seen many rigify questions on this site, but none that explain something to this extreme. This model is freshly rigged with rigify. Any minor change in pose causes a large deformation, and nothing is consistent from any video or tutorial I have been following. enter image description here enter image description here enter image description here enter image description here enter image description here

I understand weight paint, but it only seems to make the problem worse by introducing new ones.

To the blend file

Thank you for your help, and I hope something can be done about it. There is another model suffering from the same problems.

$\endgroup$
  • 2
    $\begingroup$ It IS the weight painting. $\endgroup$ – GiantCowFilms Aug 20 '14 at 15:11
  • $\begingroup$ @Laina Also, Copyrights... $\endgroup$ – someonewithpc Aug 20 '14 at 15:21
  • $\begingroup$ @someonewithpc I know where it's from, and I never claimed it was mine. It's a solid model for practice. $\endgroup$ – Laina Aug 20 '14 at 15:35
  • $\begingroup$ @Laina I just want to make sure you realize it's copyrighted, and you might (not really gonna happen) get in problems. $\endgroup$ – someonewithpc Aug 20 '14 at 15:38
  • $\begingroup$ @someonewithpc I do appreciate the concern. Thank you! And too many take advantage of material that isn't theirs so I would say the same thing you did. Wanted to use a good control model to experiment with to try to solve some problems. $\endgroup$ – Laina Aug 20 '14 at 15:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.