0
$\begingroup$

I have created this Blend of a Tornado in cycles. Im done with it as far as it goes, but if i want to render the animation it is only showing the 2 particle emitting circles. There must be an issue in my render setting. I have no clue what it could be. I hope someone can help me. Thank you already <3

$\endgroup$
1
  • $\begingroup$ Did you bake the particle's cache? $\endgroup$
    – FFeller
    Sep 9, 2019 at 19:11

1 Answer 1

0
$\begingroup$

Actually it also shows the smoke but it's hidden by your emitter. As explained here, "you can actually just turn off render visibility on the emitter. It’s the domain object that actually renders. " So disable the emitter's visibility.

enter image description here

$\endgroup$
3
  • $\begingroup$ i have found the option to hide the object in render in the object menu so thank you for that, but how do i get the camera icon and the monitor you have there for me theres only the "hide" eye. $\endgroup$
    – LordHobbit
    Sep 10, 2019 at 11:50
  • $\begingroup$ I've edited my answer, to enable these icons, click on the key icon (filter) on the top $\endgroup$
    – moonboots
    Sep 10, 2019 at 11:52
  • $\begingroup$ Thank you everything worked perfectly. Now im Just waiting for the finished Render $\endgroup$
    – LordHobbit
    Sep 10, 2019 at 16:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .