2
$\begingroup$

I have just encountered an issue with a model I have created. When I scrub through the timeline parts of the model seem to explode away from each other. To my knowledge I have not added any modifiers to it and do not want this to happen! Here are a couple of images which illustrate the problem:

At Frame 0 Frame 0

At Frame 10 Frame 10

Here is a link to the blend file: https://www.dropbox.com/s/x3pw00lmhvw0tut/Cabin.blend

Any help would be much appreciated!

$\endgroup$
0

1 Answer 1

2
$\begingroup$

You set several of the roof pieces as rigid bodies. To delete the rigid body and all of the motion calculated from it Select the roof pices, then in the physics tab of the tool bar press remove.
physics tab
You can also get to the physics settings in the physics tab of the properties window. properties window

$\endgroup$
1
  • $\begingroup$ Thank you! That was it. Not sure how that happened! $\endgroup$
    – petehallw
    Aug 19, 2014 at 21:29

Not the answer you're looking for? Browse other questions tagged .