1
$\begingroup$

My gpu got damaged last night so I removed it and started using blender with cpu only. I found that there is no difference in render speed or performance between cpu vs gpu. 2 second per frame on cpu and 2 seconds per frame in gpu with same file, same textures, same setting, same resolution. How is this possible ? Is it possible that eevee wasnt using gpu earlier ?

Specs : gtx 1060 6gb i5 6500

$\endgroup$
  • $\begingroup$ It's possible that you weren't using the dedicated GPU, but the integrated GPU chip of your CPU. $\endgroup$ – rjg Sep 8 at 19:27
  • $\begingroup$ There are CPUs that cost €20 and there are CPUs that cost more than €6000 and pretty much the same goes for GPUs. Do you think there are combinations possible amongst these where some GPU is slower then some CPU? It would make sense to specify what models you are talking about. GPU and CPU are also not the only devices that work during the rendering process. The result needs to be written somewhere, for example. Storage devices do not work instantly. $\endgroup$ – Martin Z Sep 8 at 20:11
  • 1
    $\begingroup$ As far as I know Eevee will always render on your display device. Meaning whatever OpenGL capable device that renders the UI will also be used by Eevee. If your dedicated GPU wasn't configured to do this task, then it wasn't previously used. $\endgroup$ – rjg Sep 8 at 20:20
  • $\begingroup$ @MartinZ sorry for not mentioning my hardware. I updated my question. $\endgroup$ – Arjun Rajput Sep 8 at 20:21
  • 2
    $\begingroup$ That setting is only for Cycles. Eevee doesn't have a setting to choose the render device. $\endgroup$ – rjg Sep 8 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.