0
$\begingroup$

I have problem with dimensions of some objects that i download. For example this one, downloaded as .obj file.

When i import it in Blender i see that it has very big dimensions:

enter image description here

After this i press S and i am decreasing its scale so i can get real dimensions. But after i decrease its size object is not centered. I tried with Shift+Ctrl+Alt+C to center the object but with no success.

enter image description here

I tried searching for object margins but couldn't find them. I need to be sure that object is centered and there is no margins around the visible are. Thanks in advance.

$\endgroup$
  • $\begingroup$ Shift+Ctrl+Alt+C is no longer a shortcut to set object origin in 2.8, Set origin doesn't have any shotcut (like many other actions as well in default "industry" keymap). You can find it either with Search or in viewport menu so in general you should do the same as you would in 2.79 (set origin before or after scaling). $\endgroup$ – Mr Zak Sep 8 at 10:13
  • $\begingroup$ ..or install the '3D Viewport Pie' shipped add-on, which gives you the option of a Shift-Alt-O 'Origins' pie menu. $\endgroup$ – Robin Betts Sep 8 at 10:39
  • $\begingroup$ ok thank you both of you. $\endgroup$ – adimov Sep 8 at 10:54
0
$\begingroup$

When importing obj, set the Transform Clamp Size to 0.01 or 0.001 and import it.

Set the object set Origin.

This is the first default import capture.

When you import the Clamp Size to .001.

$\endgroup$
  • $\begingroup$ thank you so much $\endgroup$ – adimov Sep 8 at 10:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.