0
$\begingroup$

Before the 2.8 I hid some meshes and now i cannot unhide them... Here is an image. enter image description here

$\endgroup$
0
$\begingroup$

In the Outliner, click on the key icon to make some other options visible, like Globally Disable In Viewport, which may be deactivate for your objects.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.