0
$\begingroup$

I have a mesh, then I copy the mesh and put the wireframe modifier on it. Then I select my original mesh and set boolean modifier with the wireframed mesh with the "difference" option. I then hide the wireframe mesh.

Here I expect the wireframe mesh to "carve into" my original mesh at the edge lines. However, this is not working.

  1. When I use the difference option it just acts as a union, the two meshes are merged together (See first image)
  2. When I use Union the wireframe does "carve into" my original mesh, but it makes holes in it (see image). I want the mesh to still be "watertight". (See second image)

Does anyone know a good way to get the effect that I want?

enter image description hereasasas

$\endgroup$
  • $\begingroup$ Try to reduce the offset so the wireframe actually intersects properly, then use Difference in the Boolean modifier on the other sphere. $\endgroup$ – Robert Gützkow Sep 6 '19 at 19:37
0
$\begingroup$

If this is something like what you're after...

enter image description here

  • Select all edges, CtrlB bevel, by width, with a moderate even number of segments (here,6)
  • CtrlKeypad - reduce the selection back to the original latitudes and longitudes
  • O turn on proportional editing, Connected, Sphere fall-off, small radius
  • AltS scale along normals.
  • Select the smallest 'large' face, ShiftG select similar by area > 'Greater Than' to select all the large faces, and I inset them a little..

enter image description here

  • With Autosmooth switched on, maybe have a play with the new Weighted Normal modifier, by face area, to get the look you want without subdivision.
$\endgroup$
0
$\begingroup$

Or, if you wish to use Boolean modifier apply it to the original sphere, using the wireframe one to modify.

Select the non-wireframe sphere. Set Carve, Difference and select the other sphere in the modifier panel. Apply. Delete the wireframe sphere. enter image description here

Then use Shift+G to remove undesired faces shown.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.