2
$\begingroup$

my little boy loves Blender, but the new 2.8 release just did something odd, he can't remember doing anything but the tabs that used to propagate the right-hand side panel no longer appear when clicking the model to modify it.

See picture...

Tried scrolling, there's nothing hidden, can't find anything else relevent to 2.8 so we are missing something.

Thanks very much in advance for helping a little boy and a noob father. What on earth have we done?

Thanks to all the help. I found a "Fix"? Although the video he's watching is exclusively in "Layout" tab mode at the top... simply switching to "Modelling" mode brings the editing properties all back - but I thought this was just a layout so haven't figured out why they are still gone. Certainly my boy has a lot my on-screen icons and properties now than the Blender guy in the video...

The video doesn't show this>??! See Pics (the update didn't do anything for this issue).

enter image description here

enter image description here

enter image description here

$\endgroup$
  • 3
    $\begingroup$ Hi. To save other people suggesting something you've already tried, can you mention which other answers you tried that didn't work? $\endgroup$ – Ray Mairlot Sep 6 at 16:02
  • $\begingroup$ Don't know if it is the reason, but the last version should not be 2.80.74. $\endgroup$ – lemon Sep 6 at 16:09
  • $\begingroup$ Only valid situation where tabs disappear is when there is no active object (deleted for example). Even then world tabs and render settings should always be availabe. That looks like a glitch $\endgroup$ – Duarte Farrajota Ramos Sep 6 at 16:11
  • $\begingroup$ Fixed for now - see my workaround - although I'm not happy I understand where the tabs went? How do you mess with a layout? $\endgroup$ – Zaccyboy Sep 6 at 16:40
  • $\begingroup$ Very glad to hear Blender is a family thing. Hope we get another Blender artist! And next time when you find a solution make it an answer. $\endgroup$ – Lukasz-40sth Sep 7 at 9:52
1
$\begingroup$

Fixed for now - see my workaround - although I'm not happy I understand where the tabs went?

Basically the tabs are all there in Modelling mode on the top bar... but have disappeared from Layout mode.

Not a full answer as to why they have disappeared from Layout when they were there before, but this should get users back in the game!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.