0
$\begingroup$

Ok I have no idea what is happening here. The back side of my faces shine through the face in front. I activated "show face normals" so it is better to see. First I thought my typology is mto bad, but it even shows up on a simple cube.I may change something I'm not aware of... I would appreciate your help.enter image description here

$\endgroup$
  • $\begingroup$ Looks like Z fighting. Check for duplicate objects in the Outliner. $\endgroup$ – rob Sep 5 at 11:14
  • $\begingroup$ That was not the case. : (I've hidden everything except 1 object, the closer the view, the less artefacts I get. $\endgroup$ – Kenji Sep 5 at 11:26
  • $\begingroup$ can you upload the .blend so we can have a look at it blend-exchange.giantcowfilms.com $\endgroup$ – rob Sep 5 at 11:28
  • $\begingroup$ The File is to big. And as it seems it is shredded. objects are not showing up after unhiding them. $\endgroup$ – Kenji Sep 5 at 11:38
  • 1
    $\begingroup$ Seems like it has something to do with the MatCap lighting. Studio is working way better. $\endgroup$ – Kenji Sep 5 at 13:34
0
$\begingroup$

Just in case someone gets the same problem. I've got the reason and solution. The shading issue is caused by a very low clip start value of the viewport while beeing zoomed out. Sub-D and Solidify making it even worse. So nothing crashed just keep the setting high enough if you want to zoom out^^

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.