0
$\begingroup$

I'm starting out with modeling in Blender 2.8 and have created a simple scene. Added an Environment texture to the World. The HDRI image provides lighting / reflections. The materials for the objects are from BlenderKit, with no modifications.

While rendering the scene, I get the below artifacts. I have turned the samples to 300, but still the same issue.

White artifacts in cycles render

After little searching, I updated few of the settings: Checked the View Layer -> Denoising option. Set the World -> Surface -> Strength value to 0.1 Set the World -> Settings -> Volume -> Sampling to Multiple Importance

This has improved the render but the artifacts are still present in the main object (totem) on the table.

I've attached the .blend file below. Please suggest on how this can be resolved.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Try to increase the "Direct Light" in the Light Paths>Clamping settings (this names are in 2.8). I tried your file with 0.3 and it was much better. blender.stackexchange.com/questions/93955/… $\endgroup$ – FFeller Sep 4 '19 at 15:49
  • $\begingroup$ @FFeller thank you. That has fixed my problem. I reduced the value to 0.1 and increased the samples to 600. :) $\endgroup$ – LearningDeveloper Sep 5 '19 at 2:27
  • $\begingroup$ @FFeller if you can create an answer to this, I can accept it and mark this question as answered. $\endgroup$ – LearningDeveloper Sep 5 '19 at 13:26
  • 1
    $\begingroup$ Thanks, but as you can see this question answered before. $\endgroup$ – FFeller Sep 5 '19 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.