1
$\begingroup$

When I select eyebrows it looks good, the material is transparent. But when I deselect eyebrows it turns dark. Why? object selected

object unselected

$\endgroup$
1
$\begingroup$

Since you are using an older version (2.78) of Blender and there are screenshots only this is a little bit of an guesswork. Try the setup of the attached nodes. Instead of the "Principled BSDF" node use the Material node of Blender 2.78. Additionally check the alpha channel settings of the viewport and the material.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.