0
$\begingroup$

Am using an iMac the period key won't work for me to jump back to the center of the 3d viewport after moving and rotation the 3d viewport want is the hotkey for iMac

$\endgroup$
  • $\begingroup$ The period key centers your view on a selected object. You have to have an object, and make sure it's selected, for the key to do anything. Do you have a selected object? $\endgroup$ – Brenticus Sep 3 at 4:01
  • $\begingroup$ I selected my object and it still doesn't work it just saws the pie meu for pivot $\endgroup$ – Project J-DogS1994 Sep 3 at 13:09
  • $\begingroup$ It sounds like you're using the regular period key. It's possible your keyboard has no number pad (the grid of numbers on the far right). If that's the case, you'll have to either change the key binding, or use the 'frame selected' option in the view menu at the top left of the 3d view. $\endgroup$ – Brenticus Sep 3 at 23:53
  • $\begingroup$ The easiest way to change the shortcut is to find the option in the menu I mentioned above, right click on the option, and choose 'Change Shortcut'. Then press whatever shortcut you think will work best for you. You can use any modifier keys (Shift etc.) while doing this too. $\endgroup$ – Brenticus Sep 3 at 23:59
0
$\begingroup$

Try Shift + C shortcut. That should reset the 3D cursor to the center and your view-port.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.