0
$\begingroup$

When I render, I do not get the view from the camera, before I tried to render, when I pressed numpad 0 the view was from inside my model. After searching I found that the problem was that the camera was not activated, and pressed ctrl + numpad 0 to fix it and it worked, but when i rendered it the final image was taken from inside my model. I would realy appreciate some help

$\endgroup$
4
  • $\begingroup$ Is this on Blender 2.80? And is the triangle above the camera definitely filled in solid (black when deselected, orange when selected) rather than empty/outline-only? $\endgroup$
    – acro
    Sep 3, 2019 at 1:30
  • $\begingroup$ @acro Yes, it is on 2.8 and the triangle is solid $\endgroup$
    – Mitel
    Sep 3, 2019 at 7:31
  • $\begingroup$ Is the camera the Camera in the Scene Properties? blender.stackexchange.com/questions/149987/… $\endgroup$
    – FFeller
    Sep 3, 2019 at 16:02
  • $\begingroup$ @FFeller yes, and when I rendered it I got the view from inside the model, when I came to 3D view it had automaticaly changed back to the view from the model. I thought that it is a kind of bug with my model (I don't know) so I duplicated it, delete the original and replaced it, pressed ctrl 0 on camera and it worked. Thanks for your time and help $\endgroup$
    – Mitel
    Sep 3, 2019 at 17:23

0

You must log in to answer this question.

Browse other questions tagged .