I am trying to create a scene where I have a text set up and it is covered by a cube.

I will eventually have the cube break away looking like the wood is chipping away and creating the text (I've done it many times in version 2.79B and now am trying to learn blender 2.8.

I have done two quick scenes with something and did Ctrl/Alt/numpad 0 to put the camera into position I want for the render..

When I am trying to do it with this scene, when I hit the Ctrl/Alt/numpad 0 to put camera into position.. the cube goes up above the text and i can't control the camera at all I have tried to position the camera 6 times now and it continually moves my cube off the text and moves it above the text and I can't get the camera in position.

I can't see a problem, but not knowing how 2.8 works, I don't know what am missing with this particular scene.

I looked at one of the other scenes I did in 2.8.. if I click the arrow next to Camera, it shows 'Camera" but if I click the arrow next to Camera in this scene that is giving me problems, it says Camera.001 as if there are two cameras in the scene, but I only have one camera.

I am going to try and delete the camera again, not sure at this point what to do with it.


1 Answer 1


Okay.. I just saw this in the forum....

"What happened is, I somehow put another object as my camera.

I solved it by going on Scene Settings (third tab on the Properties window), one of the first fields asks for the camera (and there I had a plane)."

So I went and checked to see what mine showed.. it was showing the cube.. I have NO idea how it got there, but I changed it to show the camera and now is working...



You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .