4
$\begingroup$

Why does the wire-frame material fades across the object?

Here is what I did - I created a new material and I selected on "Wire" and I made it shadeless. Then, I created a new material and assigned the new material on the on the object. However, doing it that way, it allows me to render both materials - "Wire" and "Surface". Then I get a fading result like this - enter image description here

But I want all of the edges to be shown, not a fading result. How can I make that?

Here is the blend file if anybody wants to check it out - http://www.pasteall.org/blend/31021

$\endgroup$
  • $\begingroup$ Could you post a .blend? $\endgroup$ – GiantCowFilms Aug 16 '14 at 19:16
  • $\begingroup$ I was, but I forgot the website, how was it called? $\endgroup$ – Vladimir Aug 16 '14 at 19:17
  • $\begingroup$ I think this is because of the Z offset. See blender.stackexchange.com/q/2784/599 $\endgroup$ – gandalf3 Aug 16 '14 at 19:18
  • $\begingroup$ I was playing with the Z-offset, but the same result continues. $\endgroup$ – Vladimir Aug 16 '14 at 19:19
  • $\begingroup$ @Vladimir pasteall.org/blend $\endgroup$ – gandalf3 Aug 16 '14 at 19:20
3
$\begingroup$

Enable Z transparency and increase the Z offset:

enter image description here

$\endgroup$
  • $\begingroup$ Thanks for the answer. I did try play with the offset, but I didn't go that extreme with it. $\endgroup$ – Vladimir Aug 16 '14 at 19:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.