0
$\begingroup$

I have this scene where I want to use AO and color balance in compositor but I don't want shadows to be affected. So I made 2 render layers where in first ground plane (shadow catcher) is set to holdout (mask) and in second layer everything but the ground plane is set to holdout. (there is also third layer but it is only env so I can use it as background).

Anyway when I combine 2 layers there is visible seam between object and shadow like this :

enter image description here

How do I fix this, I know I am doing something wrong but couldn't find out what. Here is also node tree from compositor.

And film>transparency is enabled if that matters.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.