3
$\begingroup$

I'm trying to move between slow motion and normal motion on a video/audio strip smoothly, but am having problems animating this. I've tried Individual objects and Entire scene and Time Remapper addon but cannot get it to work.

When i try using the NLA editor for to control the speed of an individual video strip, i dont seem to find the check box Animated Strip Time

I would like to see a video screen cast of how one does this on a video strip.

$\endgroup$
3
  • 1
    $\begingroup$ Can you post .blend files, or at least more detailed explanations showing how those methods don't work. $\endgroup$ Commented Aug 16, 2014 at 13:17
  • $\begingroup$ Could you elaborate on what exactly went wrong? $\endgroup$
    – gandalf3
    Commented Aug 16, 2014 at 18:31
  • $\begingroup$ To alter sound, change the audio strip's "pitch". $\endgroup$
    – 3pointedit
    Commented Aug 30, 2014 at 14:23

1 Answer 1

4
$\begingroup$

In the VSE, the "multiply speed" value of a "Speed" effect strip can't be animated. You'll have to :

  • uncheck the "Stretch to input strip length" box,
  • check the "Use as speed" box,
  • set the "Speed Factor" value to 1 (so the video will be played at normal speed)
  • animate this value as you need:
    • greater than 1, playback will be faster,
    • between 0 and 1 the playback will be slower.

You may have to click the "Refresh Sequencer" button to see the result.

Note that the sound won't be affected by this effect strip. I don't know if you can time-remap a sound in Blender.

enter image description here

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .