1
$\begingroup$

I just want to hide the shadow of one object. How can I do it ?

$\endgroup$
  • 3
    $\begingroup$ If you are in Cycles, select the object, go in the Properties panel > Object > Cycles Settings, and disable Shadow $\endgroup$ – moonboots Aug 30 '19 at 14:00
  • 3
    $\begingroup$ If you are in Eevee, select the object, go in the Properties panel > Material > Settings, and set 'Shadow mode' to 'None'. ; ) $\endgroup$ – lemon Aug 30 '19 at 14:03
  • $\begingroup$ Sorry,I couldn't find button for disable it :/ Could you add screenshot please ? Thanks. $\endgroup$ – lemax Aug 30 '19 at 14:11
  • $\begingroup$ Found it thx again :) $\endgroup$ – lemax Aug 30 '19 at 14:22
  • $\begingroup$ @moonboots you should add an answer to help reduce unanswered questions. $\endgroup$ – sambler Sep 3 '19 at 9:39
1
$\begingroup$

If you are in Cycles Render, select the object, go in the Properties panel > Object > Cycles Settings, and disable Shadow.

As aded by Lemon, if you are in Eevee, select the object, go in the Properties panel > Material > Settings, and set Shadow mode to None

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.