0
$\begingroup$

My set has no light sources and no environment maps, resulting in black background - however, the objects are still illuminated. Have I enabled some obscure setting by mistake?

PS. This is in Cycles. When switched to Eevee, everything is back as expected.

enter image description here

$\endgroup$
  • 2
    $\begingroup$ in Properties > World, are you sure all options are disabled in Ray Visibility? Also, is Ambient Occlusion disabled? $\endgroup$ – moonboots Aug 30 at 11:19
  • $\begingroup$ Oh no, it was Ambient Occlusion. So ambient occlusion does not multiply colour with the shader output? Ie. if the raytraced object is dark, why does AO illuminate it? $\endgroup$ – Arturs Vancans Aug 30 at 11:22
0
$\begingroup$

Your problem is that you've enabled Ambient Occlusion. Ambient Occlusion is a fake light that was mostly used in Blender Render to improve the shadows. I'm not sure it's still very useful with 2.8 except maybe for some effects like baking shadows...

Vader explanation here. Manual explanation here.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.