0
$\begingroup$

I am seeing a lot of noise when using eevee to render. Attached is a mesh where you will see the noise is very heavy at the bottom of the iconosphere. This noise is only seen with metallic materials. Is there anyway to get rid of it?enter image description here

$\endgroup$
  • $\begingroup$ Duplicate: blender.stackexchange.com/questions/4980/… $\endgroup$ – morph3us Aug 30 '19 at 10:31
  • $\begingroup$ @morph3us, your link only addresses cycles render, not eevee $\endgroup$ – sotn Aug 30 '19 at 11:07
  • $\begingroup$ in the properties window, click on the camera symbol (the "render" context). open up the "sampling" section and increase the viewport samples. DOes this affect your problem? $\endgroup$ – morph3us Aug 30 '19 at 11:52
  • $\begingroup$ No, that did not work. Still see the noise. $\endgroup$ – sotn Aug 30 '19 at 12:46
  • $\begingroup$ could you share the scene? i'd have a quick look around. $\endgroup$ – morph3us Aug 30 '19 at 21:17
0
$\begingroup$

I figured it out. I needed to increase both sampling and resolution. Depending on the complexity of your mesh, you may not need as high a resolution. Attached are the screenshots for the settings I used. Note - these settings apply to EEVEE render.

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.