0
$\begingroup$

I created a plane, subdivided and decimated it. After that I edge split the plane to create multiple triangle. To give them a 3rd dimension solidify was used. When I now want to animate the triangles falling down on a rigid plane, everything works fine so far except that the triangles fall into each other. Is there a way to prevent this? I played around with self collision but nothing I did helped. Do you have any tips? enter image description here

$\endgroup$
0
$\begingroup$

Since you are using a single object, you have to enable Self Collision to allow parts of itself to collide with itself.

self collision setting

However, you will need a lot of accuracy and samples. The situation of many rigid pieces would be better suited with a Rigid Body Simulation.

$\endgroup$
  • $\begingroup$ Thanks for you answer. Can you elaborate accuracy and samples? Where do I find these settings? I just started using blender and some settings are confusing. What is actually doing the physics simulation? Is it the render engine? If I used rigid body simulation I would need to seperate the plane in to parts. Is there a quick way to apply rigid body to all these parts in one go? $\endgroup$ – herrwusel Aug 30 '19 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.