0
$\begingroup$

I've been using blender 2.8 for past two weeks but I can't use HDRI image as environment if I apply that I'm only getting a colorenter image description here

$\endgroup$
1
$\begingroup$

In the World Options, select Environment Texture for Color and then select Hdri Image.

In the shader node, we attach the hdri image to the color in the background node.

image

| improve this answer | |
$\endgroup$
1
$\begingroup$

You have orthographic projection enabled. Switch to perspective projection Numpad 5 and your world texture will display properly.

Orthographic Perspective

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.