2
$\begingroup$

How can i make blender always use relative paths?

I looked into the preferences but couldn't find any setting for this. apparently in 2.79 there was such a setting but in the newest version it seems to have disappeared.

$\endgroup$
1
$\begingroup$

This is located in Edit> Preferences under the Save & Load category, then Blend Files> Relative Paths:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.