0
$\begingroup$

I don't know if this has been answered already.

I have a problem with Blender 2.8.

I have a character properly rigged and named. I have started to create some animations like walk, idle, run etc..

My problem is when I want to flip the pose of the character it doesn't work.

In older versions of Blender I just pressed SHIFT+CTRL+V and it was fliped,but now when I press the same combination it doesn'T do anything. So I have tried to flip the pose through the menu first in the editor window (Pose -> Paste the pose fliped ) - pose isn't fliped, I have also tried to flip it through the Key menu (Key -> Paste flipped) in the action editor - doesn't work

This is the pose I want to flip. enter image description here

And this the pose I get after pressing the Paste flipped/Paste the pose flipped enter image description here

Does anybody knows what might be the problem ?

$\endgroup$
2
  • $\begingroup$ Hi! Just guessed: Does the bone-to-be-flipped has constrains, drivers or limits set for transformations? Is the name possibly misspelled like "Arm_L" "Arm_R " ? $\endgroup$ – user60781 Aug 29 '19 at 18:56
  • $\begingroup$ Only constrains that I use are the IK system for the legs and copy rotations for fingers.Whole rig is named right (Arm.L,Arm.R etc...), I was using the same setup in older versions of BLender and everything worked. $\endgroup$ – BluesyPompanno Aug 30 '19 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.