1
$\begingroup$

modeling tablayout tab Vertices are not appearing when I drag with the knife tool across the object in edit mode. Am I missing a toggle somewhere? I would include a picture/screenshot but wouldn't really show you anything except knife hovering above the object. I have used this tool with no problem before and I am thinking maybe there is something disabled that is critical to the tool.

$\endgroup$
5
  • 2
    $\begingroup$ Perhaps you're in face select mode? Better add the screenshot, maybe we see something that you didn't notice. $\endgroup$
    – Robert Gützkow
    Aug 29, 2019 at 15:32
  • $\begingroup$ yes it looks like there's not the little green squares that snaps to the vertex if that's what you're talking about? $\endgroup$
    – moonboots
    Aug 29, 2019 at 16:19
  • $\begingroup$ No. I am in vertex mode. Tried it again and works if I go to modeling tab. Once again, makes me think it is a toggle somewhere. $\endgroup$
    – Jung Ee
    Aug 29, 2019 at 17:09
  • $\begingroup$ Why work in modeling tab and not layout? $\endgroup$
    – Jung Ee
    Aug 29, 2019 at 17:12
  • $\begingroup$ Well, chalk it up to the mysteries of blender. I will just go to the modeling tab if I need to use the knife tool. Thanks for trying guys. If anyone can shed some light as to why this is happening, I would love to know. Thanks again all. $\endgroup$
    – Jung Ee
    Aug 29, 2019 at 17:17

1 Answer 1

1
$\begingroup$

In blender 2.8, the knife function does not work in view clip start 0.001, try to fix it to 0.01.

screen

$\endgroup$
2
  • $\begingroup$ Tried clip start .001 and .01. does not affect in layout tab. thanks anyway though. $\endgroup$
    – Jung Ee
    Aug 29, 2019 at 17:15
  • $\begingroup$ This sounds like a bug. If it still hasn't been fixed, why don't you file a bug report and see what the developers say? $\endgroup$
    – Mentalist
    Oct 13, 2020 at 6:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .