0
$\begingroup$

I'm following this tutorial, and at 1:40 it presses Alt+A to "run the simulation":

                     

However, this keyboard shortcut does not work ib blender 2.8. I was wondering if you could help me know:

  • what is the right keyboard shortcut for doing the above step
  • how I can do this from the menus/toolbars? (if I forgot the shortcut)

If above are not possible then if there are specific tutorials replicating the above tutorial in 2.8?

$\endgroup$
  • $\begingroup$ Shift + Spacebar $\endgroup$ – lemon Aug 29 at 12:42
  • $\begingroup$ @lemon are you sure about that? Playing the animation is just spacebar when using the default settings (unless you mapped the search function to spacebar). $\endgroup$ – Robert Gützkow Aug 29 at 12:45
  • $\begingroup$ @rjg is my setting modified? Don't think so, but? i.stack.imgur.com/2kl0S.jpg $\endgroup$ – lemon Aug 29 at 12:47
  • $\begingroup$ @lemon Just checked, it's spacebar with the factory settings. $\endgroup$ – Robert Gützkow Aug 29 at 12:48
  • $\begingroup$ @lemon it did not work. it opens a selection box with select box, cursor ... options in it. $\endgroup$ – Foad Aug 29 at 12:48
2
$\begingroup$

The shortcut is SPACEBAR to play the animation, if you're using the default Blender 2.8 or Industry Compatible keymap. In case you have mapped Tools or Search to SPACEBAR, then it's SHIFT+SPACEBAR.

You can check what is mapped to your spacebar in the preferences (Edit > Preferences > Keymap).

Keymap

$\endgroup$
  • 1
    $\begingroup$ thanks for your kind support ❤️ $\endgroup$ – Foad Aug 29 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.