0
$\begingroup$

i am having an issue with importing Fuse characters i make, when i import the obj file into blender 2.79b/ue4/paint3d the model looks fine, when in 2.8 the normals are all out of wack wondering if this is a bug, if i export it, fbx or obj, the changes carry over into other programs 2.79b included. i have included an image of whats happening, on the left is 2.8 on the right is 2.79b. a big thank you to anyone who can help me with this issue

enter image description here

$\endgroup$
1
$\begingroup$

All you gotta do is disable Show Backface in settings of every material, and it will look perfect.

$\endgroup$
0
$\begingroup$

yeah I have this issue. When I export from fuse into mixamo then into blender it works fine.

My fix for this is to delete the nodes and add image node into material output node and then choose the image from the obj mtl file

Complicated but only work around I have

$\endgroup$
  • $\begingroup$ Changing forward and/or up does not work? $\endgroup$ – lemon Aug 28 '19 at 15:18
0
$\begingroup$

For each material go to settings and change the Blend Mode to Alpha Hashed

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.