1
$\begingroup$

I am new in blender. I made a scene whose lightning effect is perfect every object is clearly visible when the world background is removed.

but when I change the world color to white it effects the whole environment and add extra white light which in not needed at all.

I tried a lot to find out solution but failed. please assist if any know the proper solution weather in evee or in cycle in blender 2.8.

clarifying question again I want to change the world from black to white but want to disable the white light of the world. thanks

$\endgroup$
2
$\begingroup$

Click on the World tab and in Ray Visibility only keep Camera enabled. This way the world will be visible but won't light your objects.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.