0
$\begingroup$

I was trying to smoothen my character by pressing Ctrl + 5 ; it made it smoother but I ended up with a line and a crease in my character.

Charecter

$\endgroup$
  • $\begingroup$ Also make sure that you don't have internal faces. $\endgroup$ – Robert Gützkow Aug 31 at 13:28
1
$\begingroup$

The first thing to try is enabling "merge" on the mirror modifier.

(Corrected/updated answer - initially had misread the question assuming you had applied 'smooth' operation, which actually changes the base mesh. Ctrl-5 does not actually change the underlying mesh.)

What's happened is that the smoothing is averaging vertex positions inwards, but the 'clipping' option of the mirror modifier is keeping vertices on the centre-line in place, so the center-line vertices don't move.

Note that pressing Ctrl-5 is shorthand for adding a Subdivision Surface modifier with 5 subdivisions in the Viewport (which is usually overkill). That Subsurf Modifier has a 'Render' level of 2 - which means you are seeing more smoothing in the viewport (5 levels) than you will when you actually render an image.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.