1
$\begingroup$

I may have pushed a key unawares because suddenly I can't see my selection highlights. If I click a face/vert/edge I can manipulate it but it's not highlighted orange, can't see it when I press "a" either... where can I turn this back on?

enter image description here

$\endgroup$
  • $\begingroup$ Could be due to duplicate vertices. In edit mode try Vertex > Merge Vertices > By Distance. $\endgroup$ – Robert Gützkow Aug 27 at 18:57
1
$\begingroup$

You have turned off the Show Overlays toggle on the user interface. Click it! Some pair of circles in a little square button. Overlays On, they're Blue, Overlays Off, they're gray as I see they are in your little gif I'm unsure what keystroke activates or deactivates them but the mapping for keystrokes is easy to look up under Edit > Preferences

Mouseover of Show Overlays button

$\endgroup$
  • $\begingroup$ THANK you! What a small thing to overlook. $\endgroup$ – TheGreatMayfly Aug 27 at 20:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.