0
$\begingroup$

I would like to be able to change the light in rendered view as in this video: youtube.com/watch?v=6ICf9MgGt1Y. However, I'm using blender 2.79 b and when I switch from solid/textured to rendered view, it is no longer clear which object in the scene is selected. The manipulation arrows disappear and the black dot of the sun lamp is no longer visible in the viewport. Selected objects are no longer surrounded by a yellow outline either. Not being able to see the 3d manipulator, makes it really difficult to rotante and translate the sun lamp appropriately. Is it possible to enable shadows in solid/textured view? In that case I could just position my lamps in solid/textured mode. But if it is really necessary to switch to rendered mode to see the effect of the light, then I hope someone can tell me how to enable the 3d manipulator in rendered view. Looking forward to hear your suggestions! Many thanks in advance.

$\endgroup$
  • $\begingroup$ I would really appreciate someone's help! $\endgroup$ – maura01 Sep 1 '19 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.