0
$\begingroup$

How do I enable Ambient Occlusion (AO) in Cycles? In Eevee, I just active AO in the render settings, but there's no option to do this in Cycles?

enter image description here

$\endgroup$
2
$\begingroup$

It's in the World Settings context tab (red planet icon).

$\endgroup$
  • $\begingroup$ This does add Ambient Occlusion to Cycles' renders too, right? Not just the viewport? $\endgroup$ – StillerMauritz Aug 28 '19 at 18:18
  • $\begingroup$ But wait, why does enabling Ambient Occlusion in the World Settings (red planet icon) make the image brighter? It even seems to have less Ambient Occlusion after enabling Ambient Occlusion in the World Settings...? $\endgroup$ – StillerMauritz Aug 28 '19 at 18:39
  • $\begingroup$ The AO calculation is for how much light is being occluded and (apparently) reflected by surfaces as well. Try playing with the Distance parameter. Yes, it contributes to the final render. $\endgroup$ – hatinacat2000 Aug 29 '19 at 2:46
0
$\begingroup$

I finally found the solution: You don't need to enable Ambient Occlusion in the "World"-settings (since this just brightens your image): just enable it in the "View Layer"-settings as a pass. Then, in the Compositor, add a Color Balance node (or some other color node that allows you to change the darkness of the AO pass) and connect it to the AO output of the Render Layers node. Then, connect the output of the Color Balance node and the Image output of the Render Layers node to a Multiply (Mix) node, and then finally connect the output of the Multiply (Mix) node to a File Output node. This way you can manually control the AO in Cycles.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.