0
$\begingroup$

With a clean install of Blender 2.8 on OSX when I apply a texture like Gradient or Checkers on a Principled BSDF shader it only shows it on the object in Cycles, not in EEVEE and Look Dev mode. Rendering gives the same result as the viewport.

Cycles: enter image description here

EEVEE: enter image description here

Is this normal behaviour or am I missing something simple here?

$\endgroup$
0
$\begingroup$

WARNING: THIS IS INCORRECT.

This is normal, as these textures are not used in EEVEE. EEVEE only uses the standard "Texture" node, which references the textures in the "Texture" tab of Properties. Unfortunately, Checker Textures cannot be generated in EEVEE.

(THIS IS CORRECT) I'm not actually sure. (I was thinking of the wrong engine.)

$\endgroup$
  • $\begingroup$ Alright, thanks. $\endgroup$ – Erik81 Aug 25 at 19:52
  • $\begingroup$ @Erik81 You're welcome. $\endgroup$ – chirpywiz711 Aug 25 at 20:07
  • $\begingroup$ youtube.com/… This is weird, in this tutorial he is showing the gradient texture in look dev mode. Isn't Look Dev also using Eevee? $\endgroup$ – Erik81 Aug 25 at 20:41
  • $\begingroup$ @Erik81 Honestly, I'm not sure. Sorry $\endgroup$ – chirpywiz711 Aug 25 at 20:46
  • $\begingroup$ Oh wow...sorry. I thought EEVEE was the same as Internal! Sorry. I don't really know what's going on then. $\endgroup$ – chirpywiz711 Aug 25 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.