1
$\begingroup$

so I've been following a few of ducky's videos to learn some new techniques, however I've followed his most recent video to create a glowing particle effect animation.

However, the effects of the bloom are just nowhere near his and I can't figure out why, I've tried fiddling with intensity, threshold etc.

Nothing seems to work

Here is how his looks https://imgur.com/fjW0INs

and then here is how mine looks https://imgur.com/gKxymNU

Any tips would be greatly appreciated.

$\endgroup$
  • 1
    $\begingroup$ Hi. Images can be added using the built-in uploader so the images appear in the post: meta.stackexchange.com/questions/75491/… . You can use the edit link under your post to change this. $\endgroup$ – Ray Mairlot Aug 24 '19 at 15:54
  • 1
    $\begingroup$ yeah, I think it's better to put the images directly into the question, rather than including a link. $\endgroup$ – Millard Aug 24 '19 at 16:39
1
$\begingroup$

It seems like your bloom is not enabled at all.

Go into the scene tab and make sure the bloom box is checked.

No bloom: no bloom

After checking the bloom box:

after

If you really have checked the bloom box, try making the threshold much lower or increasing the emission amount and increasing the radius to get it more glowy. If neither of those work, try testing the bloom feature on a plain cube like I did to make sure it works.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.