0
$\begingroup$

Learning Blender 2.8. Frosting with sprinkles Object appears in object mode but not in render. Any help would be appreciated.

Another note is that when I toggle to edit mode on the mug or plate I can see the object in edit mode. But when I toggle to edit mode on frosting with sprinkles. I doesn't show up in edit mode.

Object Render

$\endgroup$
0

1 Answer 1

1
$\begingroup$

In the Outliner, click on the key icon to display the Render option (camera icon) and make sure the option is enabled for your object.

enter image description here

Second solution: if this surface is an emitter, make sure you've enabled the Show Emitter option in the Particles panel:

enter image description here

$\endgroup$
5
  • $\begingroup$ Thanks for the reply. No luck there, unfortunately. $\endgroup$
    – bmand0
    Aug 24, 2019 at 8:57
  • $\begingroup$ then please share your file: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Aug 24, 2019 at 9:02
  • $\begingroup$ blend-exchange.giantcowfilms.com/b/6432 $\endgroup$
    – bmand0
    Aug 24, 2019 at 9:08
  • $\begingroup$ ok I've edited my answer $\endgroup$
    – moonboots
    Aug 24, 2019 at 9:10
  • $\begingroup$ Thank you moonboots, the show emitter option solved my problem. Thanks so much, highly appreciated! $\endgroup$
    – bmand0
    Aug 24, 2019 at 9:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.