0
$\begingroup$

Using blender 2.80 stable on Linux with openbox / nvidia. Once in a sudden the top menu with all my workspace was gone. Restarting blender does not help. Blender without the related file shows the menu. As soon the file is loaded it is gone. How can I get it back?

$\endgroup$
0
$\begingroup$

You can deactivate Load UI to get the default interface. This option can be deactivated globally in the user preferences (Edit > Preferences > Save & Load). Once you have opened the problematic project file with Load UI disabled and saved it again, it should open with the correct UI next time.

Below you can see where the option is located in Blender 2.8.

File browser

User preferences

| improve this answer | |
$\endgroup$
0
$\begingroup$

File New General Click Default View port ...

or

Blender Open another file ... and a menu may be created ...

When you first start Blender Blender has a program folder and a user settings folder. If you delete the default settings folder, Blender will run by default. Windows 10 exists in the app data folder. I don't know Linux. If it's resolved, you'll find Save Blender Default Startup in the Blender File menu. Be sure to save it and work with it.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy