0
$\begingroup$

Im very new to the concept of shapekeys, so I dont know, wether this is a bug or a mistake in my hands.

I modelled this heart and tried using shapekeys as a way to animate the cardiac cycle.

I am in the standard position of the heart. no vertex groups, no settings regarding the Object Data tab.

I hit the plus button to create a basis shapekey

only "Relative" and the box behind the name is ticked.

I hit the plus button another time.

I slide the value to 1.

I sculpt a bit.

Whenever I slide the Value factor, nothing happened, because my basis shapekey seems like also edited.

How can I solve this issue?

download .blend here

$\endgroup$
  • $\begingroup$ maybe I miss something but I can't see any shapekeys in your objects, you've only created vertex groups, which is a different thing $\endgroup$ – moonboots Aug 22 '19 at 15:34
  • $\begingroup$ Thats because I send an older saving by mistake. Just delete the 2 VertexGroups and create the shapekys in your manner. I just want to find the cause of this weird behaviour. $\endgroup$ – Marc Teuber Aug 22 '19 at 15:41
  • $\begingroup$ could you please edit your question and share the current version of your file? $\endgroup$ – moonboots Aug 22 '19 at 15:52
  • $\begingroup$ here you go, I hope you find the solution $\endgroup$ – Marc Teuber Aug 22 '19 at 16:18
0
$\begingroup$

Actually both the 2 shapekeys are identical, the object is deformed because you've given it a Multires modifier. So delete this modifier or at least deactivate it and make the mesh deformations you need in Edit mode with the shapekey called Key1 selected.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.